IHR Scheduled Maintenance

Incident Report for Humanforce

Resolved

🎉 Great news, everyone! Our scheduled maintenance is now complete.

✅ All systems are up and running smoothly.
💼 You can resume your normal activities on our platform.

Thank you for your patience during this maintenance period. Your understanding allows us to continually improve our services for you.
Posted Sep 21, 2024 - 20:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2024 - 20:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2024 - 19:35 UTC

Monitoring

We're currently performing some regularly scheduled maintenance to enhance your experience. Our team is working diligently to improve our systems and ensure we continue to provide you with the best possible service.

🕒 Expected duration: approximately 2 hours

🔧 What we're doing: Upgrading our systems to improve performance and reliability.

💡 What this means for you: During this time, you may experience brief interruptions in service. Don't worry – we'll be back up and running at full speed very soon!

Thank you for your patience and understanding. We appreciate your support as we work to make our service even better for you!
Posted Sep 21, 2024 - 19:12 UTC
This incident affected: HR (HR API (AU), HR Frontend (AU), HR API (EU), HR Frontend (EU)).