Elevated API Errors

Incident Report for Humanforce

Resolved

The impact from the issue is over.
Posted Jan 22, 2025 - 04:24 UTC

Identified

The issue has been identified and we are implementing a fix.
Posted Jan 22, 2025 - 04:21 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 22, 2025 - 04:19 UTC
This incident affected: Workforce Management (Workforce Management AU).