The message queue bottleneck affecting our webhooks service has been fully resolved. All systems are now functioning normally, and webhook deliveries are occurring in real-time. The backlog has been cleared, and all delayed webhooks have been processed and delivered. We apologize for any inconvenience this may have caused and thank you for your patience.
Posted Oct 04, 2024 - 02:48 UTC
Identified
We have identified the cause of the webhooks delivery delays. The issue is related to a bottleneck in our message queue system, which is causing a backlog of unprocessed webhooks. Our engineers are working on implementing a solution to clear the backlog and increase processing capacity.
Posted Oct 04, 2024 - 02:45 UTC
Investigating
We are investigating reports of delayed or failed webhook deliveries. Our team is actively working to identify the root cause. We will provide an update as soon as we have more information.
Posted Oct 04, 2024 - 02:39 UTC
This incident affected: Workforce Management (Workforce Management AU).